Items Showing as Out of Stock

Incident Report for DSSI

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 10:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 09:53 CDT

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 09:38 CDT

Investigating

Some users are seeing many items as showing out of stock in the shopping cart. Our teams are investigating and working to resolve.
Posted Apr 07, 2026 - 09:36 CDT
This incident affected: DSSI Order.